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GETTING STARTED

Conventions in this Manual

blue text  – elements on the tevixMD® screen (links, window, tab & section  
names, buttons, etc.) that you will encounter in the tevixMD® environment,

Italic blue text – includes the above, for blue text, but the italics indicates the 
actual word(s) you will see on the screen. 

Setting Your Initial Password 

CAUTION:  You cannot use your account until you have defined 
your password.   

Welcome & Password Setup Email

After your user account is established, you will receive an email at your reg-
istered email address – the address that is associated with your username.  
The email will contain 3 very important things:

vv your username 

vv a Password Setup link 

vv a Security Code

Click on the link in the email and it will take you to a secure web page where 
you can enter the Security Code and set your password. 

NOTE:  If you did not receive your Welcome Email with the Password Set-
up link, please contact support as soon as possible – see below.

Initial Password Setup

GETTING STARTED
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Password Minimum Requirements

³³ BOTH uppercase and lowercase letters

³³ at least one number (0, 1, 2,...), and

³³ a special character (-, #, _, $,...)

 

Resetting Your Password  

To reset your password you must initiate a password request.  Do this as 
follows:

Initiate a password request... 

1.	 On the tevixMD® login screen, towards the bottom of the login panel, 
click the link:  Forgot your password?  

2.	 You will go to a Reset Password page

3.	 Enter your tevixMD® Username, click the Next button

4.	 This will trigger a Password Reset Request email to the registered 
email address associated with your username.  It will contain a Securi-
ty Code.

5.	 Return to the web page and enter the Security Code, then click the 
Next button

6.	 This will take you to a page where you can change your password.

GETTING STARTED
Reset Your Password

Reset Password Window
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LOGIN & LOGIN SUPPORT 
 
Username

Your Username is assigned to you and is made up of your first initial and last 
name. 

For example, for the name John Smith:   Username =  jsmith 

Password

Your Password should have been set up previously.  If you have not set up 
your password, please refer to the sections above:  Setting Your Inital Pass-
word.

Where to Login  

Use the internet to go to: https://app.tevix.net 

Login Problems

Forgotten Password

Click the Forgot your password? link on the login screen to receive email 
instructions to reset your password.  Follow the instructions in the email.

If you are still unable to login...

 
send an email to operations@tevixmd.com  
 
Or, for immediate assistance... 
    
call (561) 257-0832,  select Support   M-F / 8a-6p ET.

LOGIN & LOGIN SUPPORT
Login / Forgotten Password

tevixPAS™ > Login Window

tevixMD User Login Window
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Locked Out of Your Account

After 3 failed login attempts, your account will be locked.  To unlock your 
account...

1.	 You will receive an email notice stating you have been locked out

2.	 Click on the link in the email to unlock your account.

3.	 You will be directed to a web page to update your password.   

IP Blocked / IP Error

A user’s location is stored when their account is initially set up.  The IP Ad-
dress is a unique address that identifies the computer you use and it’s loca-
tion on the web.  Your login ability is strictly tied to your location and Regis-
tered IP Address.  

You will get a Blocked IP Address error for one of these reasons:

vv You are trying to log in from a computer/location other than your reg-
istered computer or location

vv The IP Address of your registered computer or location has been 
changed – this does happen.

 
What to do...

In the error message that pops up, there is a link you can click to report the 
block.  This report will go directly to support.  Updating of IP addresses is 
usually resolved very quickly, unless it is after normal business hours.  See 
Contacting Support below, under Security.

Security

At tevixMD®, we take security very seriously.  Here is a list of No No’s that 
could lead to your personal account being terminated, as well as the termi-
nation of your company’s account:

LOGIN & LOGIN SUPPORT
IP Error & Security

tevixPAS™ > Login Window
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DO NOT share your login with anyone, including co-workers.  
 
1st  infraction  
Your facility is notified and a warning is placed on your account 
2nd – Your user account is closed 
3rd - Your facility permanently loses access to tevixMD®. 

 
DO NOT attempt to use tevixMD from any computer/worksta-
tion other than the one upon which you are currently regis-
tered 
You will receive an IP error and will not be allowed to log in.  If 
you need to legitimately change your register IP address, or if 
it has been changed without your knowledge (this happens), 
then please contact support to have your registered IP Address 
updated. 

Contacting Support

Please provide as much information as possible about your issue when con-
tacting support.  For IP Address errors, please make note of the displayed IP 
address in the error message. 

Contact support in one of three ways:

 
Email:  support@tevixMD.com

Submit a Support Form:   www.tevixmd.com/support/

Call:   1.561.257.0832, ext 2   available M-F / 8a-6p eastern

tevixPAS™ > Login Window

Contacting Support

LOGIN & LOGIN SUPPORT

mailto:support@tevixMD.com
http://www.tevixmd.com/support/
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THE TEVIXMD® PLATFORM

The tevixMD® Platform is made up of a variety of services/applications:

tevixPAS™

The main engine used for processing a patient transaction (verifying identity, 
address, benefits and real-time deductible status).  It also drives many of the 
features of the other applications.  

Initial patient search starts here 
 
tevix Real-Time BATCH™

For auto-validation (high-volume scrubbing) on any number of patient re-
cords at once.  Records are imported via an import file and results are deliv-
ered either in an output file or in the PAS™ History tab or both. 

tevix TransferAgent™

One-click feature that moves validated patient data into any of your 3rd party 
information systems, such as billing, LIS, HIS, order entry, etc.   
 
Access the Transfer Agent from PAS after a patient has been verified,   It is 
only available to users whose companies have turned on the Transfer Agent 
feature. 
   
tevixPAY™

For invoicing, accessing your fee schedule, determining the total for a patient 
visit, add outstanding balance to the total, collecting: co-pays, service fees, 
and lab fees, setting up automated patient payments, collecting total due 
via credit card, HSA, debit, cash, check, and for arranging future payment 
from patient to auto-collect remaining patient responsibility after the EOB is 
returned.  tevixPAY™ features are only available to users whose companies 
have turned on the tevixPAY™ feature. 

THE tevixMD® PLATFORM
The Applications / Services
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tevixDOCS™

For creating electronic or printed patient docs that are automatically populat-
ed with verified patient information.  Use DOCS to streamline patient check-in 
process, reduce patient data errors, eliminate unnecessary typing and re-
dundant back-office efforts.  DOCs are custom-made for the provider and are 
available to users whose companies have turned on the teivxDOCS™ feature.  

tevixREPORTS™

For tracking patient transactions and employee usage.  Reports can be 
sorted and filtered by date, be transaction status, payment, user, location and 
more.  It is especially useful for tracking cash and to enforce the following of 
operating procedures. 

tevixAPI™

Provides access to the tevixMD API™ stack/network of data and fully inte-
grates tevixMD functionality into your application or in-house system.  Please 
contact your tevixMD® Rep to discuss setting this up. 
   

	    APP Switcher    

If you subscribe to more than one tevixMD® platform service – PAS™, Re-
al-time BATCH™, tevixDOCS™, tevixREPORTS™, etc., click on the APP 
SWITCHER image          in the very TOP-LEFT of the Main PAS™ Window to 
easily move between apps.   

The Applications / Services

App Switcher Window  
Jump from App to App.  Access this by clicking on the App Switcher 
Icon in the top-left corner of the Main PAS Window.

THE tevixMD® PLATFORM
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TERMINOLOGY

EOB 

Explanation of Benefits - the response from a payer when a claim has 
been submitted and returned to the provider. 

PAS™ 

A patient search and any activities that follow where you are interacting 
with a specific patient’s data.   Interactions could be:  verifying identity, 
address,

Transaction 

A patient search and any activities that follow where you are interacting 
with a specific patient’s data.   Interactions could be:  verifying identity, 
address, benefits, deductible status, co-pay amount, generating an 
invoice for services, looking for and including an outstanding balance, 
collecting payment, setting up a payment plan and arranging for future 
payment.

TransferAgent™ 

A patient search and any activities that follow where you are interacting 
with a specific patient’s data.   Interactions could be:  verifying identity, 
address,

TERMINOLOGY
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THE PLATFORM ENVIRONMENT 
The Main PAS™ Window -vs- The Patient Transaction Window 

 
In the tevixMD® Platform there are 2 main environments: 
 
1.  The tevixPAS™ MAIN Window is a broad view. 

This is the main window where you initiate a new patient search and perform 
tasks / access features that are not necessarily related to a single patient, 
such as viewing transactions that need attention, viewing BATCH results, 
viewing the payment history, viewing collections, generating reports, etc.   

Three of the most common tasks initiated here are: 

nn Searching for a patient

nn Searching for transactions 

nn Searching for a payments / Take a quick payment

nn Manually search for patient benefits

Main PAS™ Window -vs- The Patient Transaction

THE PLATFORM ENVIRONMENT

Tabs

Username Dropdown

Sign Out 
Access Profile 
Admin

Ref ID Quick Search 
Search for an individual 
transaction by Ref ID 
found on patient invoice.

tevixPAS™ Main Window  

Patient 
Search 

Options 
 

Expand a section 
to search using 

different data

tevixPAS™ > Main PAS™ Window
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2.  The Patient Transaction Window is strictly related to  
single-patient tasks. 

Everything you do and see in this area relates to a single patient transaction, 
such as verifying identity, address and benefits, viewing remaining deduct-
ible, invoicing, collecting patient payment, setting up a tevixPAY™ payment 
plan, arrange for future payment, print patient docs and more.

The Patient Transaction area opens in a separate window ON TOP OF the 
tevixPAS™ Main Window,

 
HEADS UP:  when you are working on a patient transaction, you can exit 
the Patient Transaction area by clicking the Close button in the top-right 
corner of the window.   
 
This returns you to the tevixPAS™ Main Window. 

tevixPAS™ -vs- The Patient Transaction

tevixPAS™ > Patient Transaction Window

Tabs

The Patient Transaction Window  
Opens when you initiate a patient search.  Close this 
window to return to the Main PAS™ Window.

Close the Window

Save Your Work

THE PLATFORM ENVIRONMENT

Gender, DOB & SSN are locked fields to safeguard against accidental edits. 
To edit these fields...

1.  Click the Unlock Fields button 
2.  You will be asked for your Password - this is YOUR tevixMD password. 
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Save your work?   

If you have started a new patient search, be sure to click the Save and Next 
button before exiting, to save the transaction.  

You can return to the transaction later via the History Tab (see the History Tab 
section later in this document).  If you do not want to save the transaction, 
simply close the Patient Transaction window by clicking the Close button.

If there is no Close button, then you are NOT in the Patient Transaction area.  
You are in the outer, main window of the tevixPAS™ environment.

Access the patient-related PAS™ area by searching for a patient or by click-
ing on a transaction in either the Payment Tab or History Tab.  Either of these 
actions - a patient search or click on a transaction in History or Payments -  
will automatically take you into the PAS™ patient area. 

THE TABS

tevixPAS™ > Patient Transaction Window

tevixPAS™ Tabs / The Main PAS™ Screen
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THE TABS 
A Quick Look at the Screens and What You Do on Each

The Main PAS™ Window Tabs  

Again, this is looking at the main tevixPAS™ window where you initiate a new 
patient search and perform tasks / access features that are not necessarily 
related to a single patient.

Patient Tab   

üü Initiate a patient search / patient transaction 

Benefits Tab   

üü Manually search for patient benefits 

Payment Tab   

üü Setup a payment plan – without searching for a patient first

üü Take a payment – without searching for a patient first

üü Issue a refund to a previous transaction

üü Find a single, a set or all payment transaction(s)  

History Tab   

üü Find a single, a set or all transactions (payment related or not)

üü Print a transaction, invoice or benefits summary

üü Transfer validated patient data into another information system

üü Review results of a Real-Time BATCH™

üü Address Batch transactions that need attention

THE TABS

Main PAS™ Window Tabs

Tabs in the tevixPAS™ Main Window  
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Patient Transaction Window Tabs

Remember, this window strictly relates to single-patient tasks and it appears 
in a separate window on top of the Main PAS™ Window.   Everything you do 
and see in this area relates to a single patient transaction. 

 
Patient Tab

üü Verify / Update (if necessary) patient identity and address information

üü Add a new address for the patient

üü Add additional phone numbers and email addresses 
 

Benefits Tab

üü Verify benefits

üü Update benefits-related information, such as Insurance ID, etc.

üü Add and verify secondary coverage 
 

Tabs in the  Patient Transaction Window 

THE TABS

Patient Transaction Window Tabs
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Payment/Summary Tab

 
BENEFITS AREA

üü View benefits real-time status, deductible, co-pay, etc

üü View full benefits response from payer 

INVOICE and FEE SCHEDULE AREA**

üü Build an invoice for today’s visit

üü View outstanding balance(s)

üü Apply discounts to a bill 

PAYMENT AREA

üü Print a detailed description of the patients payment options

üü Setup a payment plan

üü Collect payment

üü Setup a future payment 

ADMINISTRATIVE / PRINTING

üü Print completed patient in-take documents

üü Transfer validated, real-time patient data into another information 
system

üü Print the visit information

üü Print an invoice

 
** Fee Schedue is available ony after it has been initially uploaded into the 
tevixMD system. 

Patient Transaction Window Tabs

Tabs in the  Patient Transaction Window 

THE TABS
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COMMON TASKS - Using tevixMD Step by Step

For the most part, these tasks are presented in the order that you would 
naturally perform them.  Below is a quick-view list; complete instructions 
for each task begin below the list:  

1.	 Search For a Patient (Main PAS™ Window) 

2.	 Validate Identity & Address   

3.	 Find Primary and Secondary Coverage 
Switch Primary & Secondary Coverage 

4.	 Validate Benefits & Remaining Deductible Status   
View/Print Complete Benefits Response from Payer 

5.	 Print Patient In-Take Doc(s)  

6.	 Create an Invoice / Fee Schedule Lookup     
Setting up Previous Balances  
Previous Balances in the invoice 

7.	 Collect a Payment 
Print explanation of Patient Payment Options  
tevixPAY™ Payment Options

8.	 Setup a Payment Plan for the Patient  
Getting Patient Payment Plan Authorization from Patient

9.	 Setup Future Payment  
Getting Future Payment Authorization from Patient

10.	 tevix TransferAgent™  
Transferring Validated Patient Data into other Information systems

11.	 Printing a Patient Transaction / Printing an Invoice

12.	 The History Tab & Searching for Transactions

13.	 tevix Real-timeBATCH™

COMMON TASKS

Getting things done in tevixMD® 
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1.  SEARCH FOR A PATIENT  ||  tevixPAS™ Main Window 

 
Best methods for a patient search (recommended)  
These methods produce the narrowest and quickest match

³³ Scan a Driver’s License, if available  (hand-held scanner required)

³³ Search by SSN 

Other methods, in order of quickest match and least amount of typing

³³ LN, FN (first initial) and Zip Code

³³ LN, FN (first initial) and City/ST 

³³ LN, FN (first initial) SSN, DOB, Address, Zip Code or City/ST 

 
NOTE:  Patients Without ID 

If a patient presents without an ID and multiple names are generated 
during your search, it is recommended that you execute an 8-point verifi-
cation check using information provided in both tevixMD and your internal 
system and/or on the doctors order slip.  Below are 11 recommended 
confirmation points -- the patient should be able to verify 8 to proceed 
without an ID: 

Patient Name 
Patient Address 
Patient DOB 
Patient insurance information (if 3rd party billing) 
Date of Service 
Patient Phone Number 
Patient Email Address (if listed on requisition) 
Patient Fax Number (if listed on requisition) 
Ordering physician or practice name 
Ordering physician office address 
Ordering physician phone number 

COMMON TASKS

tevixPAS™ > Main Window > Patient Tab

Search For a Patient
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Hand-held Scanner Issues

³³ Scanner is reading an error

³³ Scanner is malfunctioning  (see Scanner Reprogramming)

³³ Patient is a child  (no credit record)

³³ Patient is an adult who has not established credit (no credit record) 
 
NOTE:  Identity data is driven by credit bureaus, not the tevixMD Net-
work.  Consequently, people without credit will often not be found.

 
Start a Search  

1.	 Scan the Driver’s License  -OR-   
Manually enter the patient data in the desired section of the Search 
Screen and click the Search button  

 
Patient Not Found? 
You can always manually enter patient identity and address information.  
To do this, click the Nobody Found, Enter Patient button. 
 
 
 
This opens a Patient Transaction window to the Patient tab and a blank 
patient form.  Enter the patient identity and address info.  Fields outlined in 
red are required. 

COMMON TASKS

Start a Search 

tevixPAS™ > Main PAS™ Window > Patient Tab

Handheld Scanner Reprogramming

DO THIS ONLY IF APPLICABLE:

If you have an issue with your scanner and are unable to 
scan a driver’s license, first try reprogramming your scanner 
by scanning the barcode below.

Driver’s License is the new global medical ID.

Searching for patients is best accomplished by scanning a driver’s license, 
whenever possible.  It eliminates typing and errors.



tevixMD® User Manual  v5.2   ::   www.tevixMD.com   ::   support@tevixMD.com 21

2. VALIDATE IDENTITY AND ADDRESS  ||  Patient Tab

Identity Verification

1. When search is complete, you will see one or more possible name
matches at the bottom.  The most-likely match is at or very near the
top.

2. Identify the correct patient from the results list based upon name,
DOB.  If the patient is in front of you, ask them to confirm it.

3. Click the Select button next to the correct entry.  This will take you to
one of two possible places, depending upon whether or not the patient
has been previously verified.

NOTE - Previously Verified Patients 

Patients who have been previously verified by tevixMD® will have a 
Verified to the right of the name in the results list.  However, address and 
benefits still need to be verified. 

If NOT previously verified:

A Patient Transaction window will open and you will be on the Patient 
tab - where you can verify the address and other contact information.

If previously verified:

A Patient Transaction window will open and you will be on the Pay-
ment/Summary tab.  Click on the Patient tab to validate the address 
and contact information.  Please continue below with address verifica-
tion.

COMMON TASKS

tevixPAS™ > Patient Transaction Window > Patient Tab

A POSSIBLE FRUSTRATION SPOT:  GET YOUR BEARINGS

Selecting a patient name, opens the Patient Transaction area in a sepa-
rate window on top of the Main tevixPAS™ screen.

From this point forward, everything you see and do will pertain to this 
patient transaction, their record, their invoice and their payment(s).  

You will remain in the Patient Transaction area until you close the trans-
action window (click the Close button in the top right).  

Green checks indicate verified 

Identity Verification
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Heads Up:       
Transaction (patient) has not been saved

Address Verification

1. A list of one or more addresses for the selected person will show in the
Previous Addresses area.  Generally, the most recent address known
for that person will be at the top.

If previously verified, the last-known  patient address and contact info 
will populate the form.

2. If necessary, click the Select button next to the correct address and, if
possible, ask the patient to verbally confirm it.

3. Enter a PHONE and EMAIL for a more complete patient record.

4. Click the Save & Next button.
This takes you to the Benefits tab where you can validate benefits.

COMMON TASKS
Address Verification

Save & Next button

Patient Tab - Patient Transaction Window  
Address in the form may be the correct one;   

Verify it with the patient, if possible.  If no ad-
dress appears or it is inaccurate, either:

Select the correct address from  
the Previous Addresses list

Or, manually enter the correct address.

tevixPAS™ > Patient Transaction Window > Patient Tab

Don’t forget the phone and email info!

SAVE YOUR WORK BEFORE  CLOSING THE WINDOW!

If you need to close the Patient Transaction window, and you made 
any modifications to the patient record up to this point, then save 
your work before closing the window.

After verifying the address, click the Save & Next button, then close 
the window.  
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DON’T MAKE ASSUMPTIONS – the patient may have moved, 
been married or divorced, etc., since their last credit report 
update.  Make certain you are selecting the patient’s current 
address. 

If the patient says that none of the addresses are correct, enter 
the correct address and identity information directly into the 
form on the screen. 

3. SEARCH FOR BENEFITS  ||  Benefits Tab

If the patient was displayed as Verified, skip this step – move to the Pay-
ment/Summary tab and proceed below to Step 4:  Validate Benefits and 
Deductible Status. 

------

Because the patient has never been verified, you need to start from scratch 
on benefits validation.

1. Select the patient’s Primary Payer from the Select Payor list OR select
Self Pay.  To expand the Payer list, click the Other Payers dropdown.

2. A Payer Search form for the selected payer will show to the right.
Enter any missing information on the form.

3. Click the Get Results button.

4. The results of the verification will show on the right.
If there is any missing information, it will be noted on the far right.

5. Correct any missing information or fields reported as errors and click
the Rerun button

COMMON TASKS

Search for Benefits

2. Payer Search Form
Complete any blank fields before search
or correct fields before re-running the
search.

1.  Select Payer List

4. Results will show to the right.
If there were issues, the payer error messages will be listed here.

tevixPAS™ > Patient Transaction Window > Benefits Tab
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View / Print the Full, Detailed Benefits Response

To view a detailed benefits response from the payer, click the View button to 
the right of the payer name in the Results section.  

When open, you can print the response by clicking the Print button. 

View Co-Pay

To view the detailed payer Co-pay response information, click the Co-Pay 
button to the right of the payer name in the Results section.  

Is there a Secondary Payer?

If the patient has a secondary payer, click the Options dropdown to the right 
of the Primary Payer Name.  Select +Add Another and repeat the steps above 
for finding the primary payer.

When the payer(s) have been validated or the self-pay information has been 
completed, click the Results and Next button to proceed to the Payment/
Summary Tab.

COMMON TASKS
Payer Response & Secondary Payer

Green shows that benefits 
validation is complete and  
coverage is active

Benefits Verification Staus

In various places where benefits information is displayed, you always immediately 
know the status of the validation by the color of various elements, as shown below.

UNDERSTANDING THE RESPONSE 
tevixMD® uses colors to signify the response to a benefits search.  

 Eligible - Patient has valid insurance, no add’l action needed
 Not Active - Benefits are not active - pateint is self-pay
 Needs Attention - Missing/incorrect info or patient not found
 Web Search
 ReRun - provider’s server is down, re-run the search

A more detailed explanation a Needs Attention response can be found 
below, in Step 4: Validate Benefits. 

tevixPAS™ > Patient Transaction Window > Benefits Tab
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PAYMENT/SUMMARY TAB OVERVIEW

On the Payment/Summary Tab, you can...

üü View/print the FULL benefits response from the Payer

üü Check the current status of the deductible and co-pay

üü Setup an invoice for this visit/test  (if tevixPAY™ feature 
is activated)

üü Collect payment

üü Setup a payment plan for the patient  (if tevixPAY™ fea-
ture is activated)

üü Setup a Future Payment from the patient to auto-col-
lect after the EOB is returned (if tevixPAY™ feature is 
activated)

COMMON TASKS

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab

Payment/Summary Tab Overview

Real-time Benefits Status  
Primary & secondary payers’ status 
Remaining deductible, co-pay, etc.

Payment/Summary Tab

Invoice Builder  (tevixPAY™ feature)  
Add/remove charges 
Lookup fees in a custom fee schedule 
Include outstanding balances

Calculator  
Keeps track of patient’s financial responsibility 
against today’s invoice

tevixPAY™ Payments  
Payment method options vary.  If you subscribe 
to tevixPAY™, then you will see all the options 
shown here.
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4. VERIFY BENEFITS & DEDUCTIBLE  ||  Payment/Summary Tab

You now have the patient’s real-time identity and address and you have the 
correct payer information, or you have determined this is a self-pay.  

Now, you need to determine if this insured patient is actually a self-pay - de-
pending upon the current deductible and co-pay status.  This tells you who 
owes you for today’s services/tests.  

1. Verify that the coverage is ELIGIBLE - displays as Green.  Any other
color should be investigated (see Benefits Status Key below)

2. If there is a problem with the coverage – Not Active, Needs Attention,
etc., - go to the Benefits tab to correct any missing or inaccurate pa-
tient information and rerun the benefits validation.

3. Very likely, you may ultimately determine that this is a Self-Pay situ-
ation - for instance, when the remaining deductible does not cover
today’s fees.

BENEFITS STATUS KEY 
tevixMD uses colors to signify the benefits status.  

 Eligible - Patient has valid insurance, no add’l action needed
 Not Active - Benefits are not active - patient is self-pay
 Needs Attention - Missing/incorrect info or patient not found
 Web Search
 ReRun - provider’s server is down, re-run the search

Common Responses that need attention: 

Patient Not Found  
Please Correct and Resubmit, Invalid/Missing Patient ID Please Correct 
and rerun the request 

COMMON TASKS
Verify Benefits & Deductible Status

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab

COLOR CODING 
helps you quickly 

identify benefits 
status.

Active 
Not active 

Needs attention 
Rerun 

etc.
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Subscriber/Insured Not Found  
Please Correct and Resubmit, Invalid/Missing Subscriber/Insured ID.   
Correct and rerun the request 

Contact Payer for Eligibility or Benefit Information   
Note:  Try checking the exact payer name provided in the response mes-
sage and rerun. 

Patient Birth Date Does Not Match That for the Patient on the Database 
Correct and rerun the request 

Invalid/Missing Patient Name Correct and rerun the request 

Duplicate request detected, no search executed – Medicare only 

View/Print Complete Payer Benefits Response

1. To view the complete benefits response from the either the primary
or secondary payer, click the View button to the far right of the payer
name.

2. The Benefits Response window opens

3. To print the results, click the Print button – in the top-right

4. Close the Benefits Response window

COMMON TASKS

View/Print Payer Benefits Response

Print

   View complete payer benefits response

Full Benefits Response From Payer

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab
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5. FIND/ADD SECONDARY COVERAGE  ||  Payment/Summary Tab

1. If a secondary payer needs to be added, go to the Benefits tab.

2. Click the Options dropdown to the right of the Primary Payer Name.

3. Select +Add Another and repeat the steps above for finding the prima-
ry payer - Step 3: Find Benefits.

4. When the secondary payer has been validated click the Results and 
Next button to return to the Payment/Summary Tab.

Switch Primary and Secondary Payers

If the primary and secondary coverage need to be switched – primary is ac-
tually the secondary, and vice versa – this is easily done.  

1. Click the dropdown to the right of either payer name, primary or sec-
ondary

2. Select Move Up or Move Down, whichever applies.

Delete Payer

If a payer is no longer valid for the patient, you can delete it from the patient’s 
record.  

1. Click the dropdown to the right of the payer name.

2. Select Remove.

COMMON TASKS
Secondary Coverage

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab

Add Secondary Payer
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6. PRINT PATIENT IN-TAKE DOCS  ||  Payment/Summary Tab

This feature is only available to users who have previously purchased this 
add-on.  It can include any number of auto-populated documents you may 
need.    

The most common document is the In-Take or Signature page, or the Patient 
insurance information.  Your list may include others.

NOTE:  Search for the patient BEFORE printing the in-take doc. 

1. Click the Documents button - top-right of the PatientTransaction win-
dow.

2. Select the doc you need, and click Download or Print...

Download or Print Documents

You have the option of printing or downloading PDF versions of any 
document.

Download ALL Documents For a Patient

You can also download a ZIP file of all the PDF documents at once 
- this can be very convenient when a number of documents are
involved.

NOTE:  PRINT DOCS -vs- PRINT INVOICE 
Printing patient docs is a different task than printing a 
patient invoice.  

To print an invoice, please refer to Section 11 below:  Print 
Patient Transaction / Print Patient Invoice. 

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab

Print In-Take Docs

COMMON TASKS

Download 
PDF

Print
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7. CREATE AN INVOICE  /
USING THE FEE SCHEDULE  ||  Payment/Summary Tab

This feature is only available to tevixPAY™ subscribers.  

Use this section to build an invoice for today’s charges + any outstanding bal-
ances, and, if the patient has insurance, you can compare today’s total to the 
patient’s remaining deductible and co-pay to determine if and how much you 
need to collect from the patient.   

The Invoice Area

vv You build your invoice here using the Fee Schedule.  

vv Any required charges will automatically show here

vv Any outstanding balances will show here (if previously uploaded - see 
the Previous Balances section below for more information)

The Calculator

The calculator is automatic.  It breaks up charges to quickly see ....

vv Co-Pay

vv The remaining deductible

vv Discounts may be manually applied here

vv See full patient responsibility for today’s total 

vv How much you need to collect from the patient

COMMON TASKS

Create an Invoice / Using the Fee Schedule

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab

Invoice Area

The Calculator
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The Fee Schedule

Important Note:  You must first upload your company’s fee schedule before 
it will appear in the Payment/Summary tab.  If you subscribe to teivxPAY™ 
and your fee schedule does not appear, please contact support - see Con-
tacting Support later in this manual. 

You can quickly access your tests, procedures and services and add them to 
the invoice.  Find an item to add to the invoice in one of three ways... 

Via the Lookup Button

Click the Lookup button and a pop-up fee schedule will appear.  Using it 
is self-explanatory. 

Enter procedure name

Click in the Enter Procedure field and start typing the name of the test/
service.  The system will use predictive text to pop-up matches from 
which to choose. 

Enter Procedure Code

Click in the Enter Procedure field and start typing the CODE.  The system 
will use predictive text to pop-up matches from which to choose.

COMMON TASKS

tevixPAS™ > Patient Transaction Window > Payment/Summary Tab

Fee Schedule Popup Window

Predictive Text:  Enter letters or CPT Code numbers

Using the Fee Schedule
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8. PREVIOUS BALANCES  ||  Payment/Summary Tab

A little administration, first:  Before patient previous balances will show in 
the Invoice section of the Payment/Summary screen, you need to upload 
your previous balances into tevixMD®.  

It is recommended that you to adopt a recurring and regular pro-
cedure to upload previous balances to assure they are always 
available and up to date.   

The data you will upload will generally come out of your Billing System as a 
data export.   

The steps required for using previous balances:

1. Uploading an up-to-date Previous Balance Data File

2. Creating an input profile

3. Mapping the data fields

The Previous Balance Data File 

A Previous Balance Data file contains patient information exported from your 
billing system.  

Details of the Data File 

Required fields:  PatientID, Lastname, Firstname, DOB, Procedure Code, 
Amount.  

Acceptable File Formats:  csv, xls, xlsx 

The Previous Balances functionality is available only to users who have 
subscribed to the tevixPAY™ feature. 

Adding tevixPAY™ to your system is quick and easy.   

Contact implementation@tevixMD.com to inquire or get started . 

COMMON TASKS

Patient Transaction Window > Payment/Summary Tab

Previous Balances

Patient Previous Balance(s) appear automatically in Invoice Area
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Frequency of Upload:  This depends on your office procedures, but many 
providers do this weekly  A data upload updates the existing entries in the 
Previous Balance database. 

1  Upload the Data File   ||   tevixPAS™ Main Window

1.	 In the top-right �of the tevixPAS® Main window, click the dropdown 
under �your username and select Admin.   
 
Heads Up:  If you are in a Patient Transaction window, save and close 
it to access the username dropdown..

2.	 Admin Section opens

3.	 Click Previous Balance �

4.	 Upload your data file one of two ways:   
    Click the Browse button or  
    Drag & Drop into the gray drag & drop area.

5.	 You will automatically proceed to setup and field mapping, if applica-
ble (see explanation below).�

2.  Set Up or Select an Input Profile 

Your data file contains columns of data - LN, FN, DOB, outstanding balance, 
etc.  Each column is called a field, and some of them are required.  Anything 
beyond that is optional.  

tevixMD® anticipates that your file contains at least the required fields, but 
most files will contain any number of additional fields, and sometimes in dif-
fering order; this is OK.  Also, tevixMD® has it’s own, internal names for most, if 
not all of the fields.  

Setting up a profile is telling tevixMD® which fields in your file are which and 
this is called Mapping,  Mapping only needs to be done the very first time you 

COMMON TASKS

Previous Balances / Uploading Data

Admin Section:  Previous Balance Data File Upload Screen

Main PAS™ Window > Admin Area
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upload data, or when you upload a data file with different data columns and/
or a different column order than before.

 
In other words:  If your data files always contain the same fields in the 
same order, you can reuse the same profile over and over.    

3.  Map the Fields in Your File

nn The tevixMD® fieldnames appear in the right column.  

nn Your fieldnames appear in the dropdown lists in the left column.  

nn Moving row by row, select YOUR fieldname from each dropdown list 
that corresponds to the tevixMD® fieldname to the right in that row.

nn ALL required fields must be mapped successfully. 

nn Optional Fields - click the Clear button (none):  

³³ If no corresponding field exists on the left, OR

³³ If your file does not contain the tevixMD® field on the right. 

nn External PatientID:  Your internal ID for the patient

nn Procedure Code:   Anything you use to identify the service or proce-
dure that has the outstanding balance - such as CPT Code or the test/
procedure name. 

4.  When finished, click on the App Switcher icon              and 
select tevixPAS™ to return to the Main PAS™ window.

 

COMMON TASKS

Previous Balances / Mapping Your Fields

Field Mapping

Dropdown lists of your fieldnames

tevixMD fieldnames

Needs Attention - red box w/ X

Mapping complete - green box w/ check

Main PAS™ Window > Admin Area
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5.  Previous Balances in the Invoice  ||  Payment/Summary Tab 

 
�IMPORTANT   
Previous balances will ONLY show in an invoice when a previous 
balance data file has been already loaded into tevixMD®.  In-
structions for uploading a data file are immediately above.   
 
If you are working on a transaction for a patient you know has 
an outstanding balance, but you don’t see the previous balance 
data has not yet been uploaded into tevixMD®.   

COMMON TASKS

Previous Balances in the Invoice

Main PAS™ Window > Admin Area

Procedure Code

This is any internal code or ID that you use to identify the ser-
vice, procedure or test that is listed in this entry, and which 
has the previous balance.

Such as:  CPT Code or Internal Procedure Code, or similar

Service or procedure date

A previous balance entry  
in the invoice

Indicates one or more previous 
balances exist for this patient

When REQUIRED appears...

It means your office requires 
patients address their previous 
balance(s) now.  

They can either pay them in full 
or set up a tevixPAY payment 
plan to pay them off.

Taking Payment / Payment Plan� 
You can initiate a payment plan 
�or take payment immediately�in 
the Payment Section of the Pay-
ment/Summary Tab
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9.  COLLECT PAYMENT/PAYMENT PLAN  ||   Payment/Summary Tab 

 
Depending on what tevixPAY™ features you have subscribed to, the payment 
options you see in the Payment section of the Payment/Summary tab will 
vary.  

tevixPAY™ walks you through the necessary steps for any payment method 
you select – simply follow the guided steps.  

Some unique features for each payment method can be found below. 

 
Available payment options for the patient, depending upon your  
tevixPAY™ product level: 
 

Credit/Debit/HSA/FSA card payments -- available to all users. 

2-10 month automated payment plans -- tevixPAY™ users only. 

Collect outstanding balance(s) -- tevixPAY™ users only. 

Future Payments --  tevixPAY™ users only. 

Cash – available to all users.. 

Check –  available to all users. 
 
EASILY ADD PAYMENT OPTIONS to Your Account... 
 
Additional payment methods - Payment Plans and Future Payments -  can 
be added to your application quickly and easily.   
 
To inquire about or add a payment method to your payment offerings, 

click on the link provided in the Payment section of the Payment/Sum-

mary tab. 
 
OR contact implementation@tevixmMD.com 

Payments & Payment Plans w/ tevixPAY™

Patient Transaction Window > Payment/Summary Tab > Payment Area

tevixPAY™ - Payment Section 
Collect a payment, setup a payment plan or future payment

COMMON TASKS
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Eliminate the need to repeatedly 
explain payment options!

I f you offer payment plans or expect to collect future payments, 

then print a Payment Options document. to help patients under-

stand their options and make informed decisions to select the 

method that best suits their needs.  This  eliminate the need to 

repeatedly explain.

Take a Payment

1. In the Payment area, click the Select button next to the payment
method the patient wants to use.

2. This starts the guided process for that method.  Just follow the steps.

       If you offer payment plans:  Print Payment Options for the Patient. 

CASH / CHECK 

Available to all users

1. Select the CASH or CHECK payment option.

2. Enter the amount collected, click the Next button

1. Enter a 3rd party ID --  an internal patient ID or account number
Enter patient email address - invoice will be sent here
Enter any necessary notes  (optional)

2. Click the Process Payment button

CREDIT / DEBIT/ HSA 

Available to all users

1. Select the Credit/Debit/HSA payment option.

2. Enter the amount to collect, click the Next button.

3. Swipe the card or manually enter the credit card info, click Next.

Enter a 3rd party ID -- an internal patient ID or account number 
Enter patient email address - invoice will be sent here 
Enter any necessary notes  (optional)

4. Click the Process Payment button

Print Payment Options for Patient

You can print this document for the patient at nearly every step 
of the payment process.  Just look for the link shown above.

Take a Payment

 Patient Transaction Window > Payment/Summary Tab > Payment Area

COMMON TASKS
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SET UP A 2-10 MONTH PAYMENT PLAN - tevixPAY™ 

This feature is only available to tevixPAY™ subscribers.  

This offers your patients a flexible, automatic and immeidately available 2-10 
month, interest free payment plan that does not require a credit check.   A 
payment plan can be set up and started in minutes, and patients can manage 
their accounts and payments using a convenient online payment portal or 
mobile app.   

A few points to note...

³³ Requires a credit card.

³³ Outstanding patient balance(s) can be added to the payment plan.

³³ The patient will be asked to accept a 6-digit Secure Code via text or 
email, right at time of payment (optional, but highly recommended).

³³ The patient will give you the Secure Code, which you enter on the 
screen – this serves as  
formal authorization  
by the patient.

³³ You can either swipe  
the card or manually  
enter the card  
information, for  
payment by phone.

³³ A detailed  
description  
of the tevixPAY™  
payment plan can be printed for the patient on the fly using the print 
link on the screen:  Print Payment Options Doc for Patient.

³³ The patient makes their 1st payment immediately, at setup.  It includes 
a very small processing fee.

³³ Subsequent payments are automatically processed monthly by tevix-
PAY™. No provider interaction is necessary.

Setup a Payment Plan

COMMON TASKS

Setup a 2-10 Month  
Payment Plan

The most popular plan 
lengths (3 & 5 mos) are 
displayed.

You can adjust the  plan 
length on a later step.

Adjust Plan Length

In most cases, up to 10 
months can be selected.

However, the max number of 
months may be determined 
by the card expiration date.

If the card expires in 5 mos., 
then 5 mos. will be the max 
plan length available..  The 
system automatically calcu-
lates this for you. 

Adjust the Payment Date

Use the popup calendar to 
adjust the day of the month 
recurring payments will be 
collected - this is especially 
useful for HSA and FSA plan 
holders.

 Patient Transaction Window > Payment/Summary Tab > Payment Area

Secure Code can be overridden for patients who cannot 
text or email - this is highly discouraged for your safety.
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³³ Patients can manage their plan – change/update their credit card,
make an extra payment, pay off their plan, update their contact infor-
mation – themselves using an online payment portal.

³³ Once the payment plan is set up and authorized, there is nothing left
for you, the provider, to do.

SETUP FUTURE PAYMENT - tevixPAY™

This feature is only available to tevixPAY™ subscribers.  

Use this feature to set up automatic future collection of any remaining 
patient financial responsibility after the EOB (Explanation of Benefits) is re-
turned by the insurance provider.  

A few points to note:

³³ Requires a credit card.

³³ Patient can set a maximum future transaction amount to collect.

³³ The patient will be asked to accept a 6-digit Secure Code via text or
email, right at time of payment (optional, but highly recommended).

³³ The patient will give you the Secure Code, which you enter on the
screen – this serves as formal authorization by the patient.

³³ The credit card information is not stored – a highly-secured token of it
is stored which will be used to automatically run the future transaction.

³³ No one at the provider’s office nor at tevixMD has access to the credit
card information at any time.

³³ If the maximum amount allowed by the patient does not cover the
patient’s total remaining responsibility after the EOB is returned, the
patient is automatically notified by email that there is still an outstand-
ing balance.  

³³ The Remaining Outstanding Balance email has a very clear and de-
tailed explanation of why there is an outstanding balance, along with
the date and amounts that were discussed the day they agreed to the 
future payment.  .

COMMON TASKS

Setup Future Payment

 Patient Transaction Window > Payment/Summary Tab > Payment Area
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³³ The Remaining Outstanding Balance email also contains a pay-
ment-portal link the patient can use to pay the remaining amount due,
online. 

10. TRANSFER VALIDATED DATA INTO OTHER INFORMATION

SYSTEMS - tevix TransferAgent™    ||  Payment/Summary Tab

This feature is only available to users who have previously purchased this 
add-on.

The tevix TransferAgent™ moves your validated and up-to-date patient infor-
mation directly into any number of 3rd party information systems, such as your 
Billing, HIS, LIS, Order Entry Systems, etc.

Ultimately, transfering your verified data is virtually a few clicks - it is very 
simple and the transfer is automatic.  However, because the tranferAgent™ 
is a custom add-on, the exact steps to complete a transfer vary slightly from 
customer to customer.

The first couple clicks are the same for everyone, as follows... 

Transfer Patient Data

When the patient transaction is completed – and before closing the patient 
transaction:

1. Click the Transfer button in the top-right of the Patient Transaction
window

2. Click the dropdown list and select the target system for the verified
data (your OES, Billing System, etc.) from the list..

3. The remaining step is simple, but relative to your transferAgent™.  You
should have been trained on using it.

COMMON TASKS

2. Select the target information system from the dropdown list

1. Click the Transfer button

Transfer Verified Data Into Other Info Systems

 Patient Transaction Window > Payment/Summary Tab 
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11. PRINT PATIENT TRANSACTION /
PRINT INVOICE   ||  Payment/Summary Tab

You can print a transaction from within the Patient Transaction Window 
(when you are running a transaction on an individual patient), or from the 
outer, Main tevixPAS™ screen using the History Tab.  

Here, we show you how to do it from the Patient Transaction Area when you 
are viewing/processing a specific patient.

To learn more about printing a patient transaction from the History Tab, see 
the History Tab Section, below.

Print a Patient Visit or Invoice

1. Click the Print button in the top-right of the patient window

2. Select Print visit or Print Invoice

Print to printer or PDF? 
The print method MAY default to PDF.  If it does, and you want to print to a 
printer, you can change the printer in the printer pop-up window.  

Print Visit 
Includes all currently-verified patient information + the full benefits response 
from the insurance provider

Print Invoice – only available to tevixPAY™ subscribers

Includes patient name, A short benefits summary, the invoice line items and 
the calculator items: co-pay, remaining deductible, total patient responsibili-
ty, discount and total to collect from patient.

NOTE:  PRINT DOCS -vs- PRINT INVOICE 
Printing patient invoice is a different task than printing a patient 
in-take or signature doc .   

To print in-take or signature docs, please refer to Section 6 above:  
Print Patient IIn-Take Docs. 

COMMON TASKS

Print Invoice / Print Transaction

 Patient Transaction Window > Payment/Summary Tab 
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HISTORY TAB & SEARCHING FOR TRANSACTIONS    

The History tab is accessed from the tevixPAS™ Main screen - the outer 
window.  

If you don’t see the History tab among the tabs at the top, then you are in 
the Patient Transaction area and must close that window (please read the 
heads up immediately below).  To return to the Main tevixPAS™ screen, click 
the Close button in the top-right of the window. 

HEADS UP!  Before you close, do you need to save your work? 
If you are in the middle of a patient transaction and have not 
saved your work, any changes you have made will be lost when 
you close the Patient Transaction window. 

On the History Tab You Can....

üü Find a single, a set or all transactions (payment related or not), and sort 
them by a number of criteria,

üü Review results of a Real-Time Batch™

üü Address Batch transactions that Need Attention.

üü Print a transaction, invoice or benefits summary

üü Use the Ref ID from an invoice to quickly find an invoiced transaction

üü Transfer validated patient data into another information system via the 
Transfer Agent.

 Main PAS™ Window > History Tab 

USE REF ID TO QUICKLY FIND A TRANSACTION

You can quickly jump to an individual 
transaction if you have the Ref ID.

Ref. ID is printed on tevixMD Invoices.  
Use it to pull up a payment transaction 
quickly.

Ref. ID Search Box is found in the bot-
tom-right of the Main tevixPAS™ window

Quickly Find Transactions That Need Attention Using the Status Column 

Filter transactions by status to quickly see tranasactions that need your 
attention to be completed 

HISTORY TAB / GENERAL SEARCHING

Searching for Transactions
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What you’ll see on the History Tab...

When you start, the data on the screen defaults to today’s transactions.

What is a transaction? 
A transaction is a patient search and any-and-all subsequent activities 
related to the searched patient’s data, such as:  search benefits, create an 
invoice, collect payment, set up a payment plan, etc. 

DOB

 Main PAS™ Window > History Tab 

Filtering and Searching for Transactions

HISTORY TAB / GENERAL SEARCHING

Column Heads - for filtering what is displayed. 
You can filter by status, date range, name, DOB, 
payer, etc.

Open / print a transaction or 
Transfer transaction using transferAGENT™  

Columns Dropdown 
Select which columns to display

Quick reset all filters

Total results for this view 

Adjust the number of transaction per screen

Jump between pages 
Quick jump to first or last page

Ref ID 
Search for a single transaction using 

the Ref ID found on an invoice

Refresh results     x 
Useful when working 
results that are pop-
ulating while you are 
running a Real-time 

BATCH™ 

Transaction History on the History Tab 

Benefits Status / Color 
Colored dots help quickly 
identify transactions that 
Need Attention.
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Some useful features of the History tab...

nn The default view includes all available columns, in this order: 

vv Benefits validation status

vv Transaction date

vv Patient last name

vv Patient DOB

vv Payer(s)

vv Payments

vv Username that ran the transaction

vv Transaction type:  Real-time (PAS) or Batch 

nn Data is always sorted by transaction date.

nn Unnecessary columns can be hidden from view - click the Columns 
Dropdown icon           in the TOP-RIGHT of the data table to show/hide 
columns.

nn Refresh the view at any time by clicking the Refresh button             in 
the TOP-RIGHT of the data table.

nn Change the date range in the date column header - select pre-set 
date range or enter a custom date range.

nn When you start, the data displayed defaults to today’s transactions.

nn Filter data by... 

vv Date

vv Patient last name

vv Patient DOB

vv Payer

vv Payment paid

vv Username

vv Transaction type - Real-time (PAS) or Batch 

HISTORY TAB / GENERAL SEARCHING
Filtering and Searching for Transactions

 Main PAS™ Window > History Tab 

FILTERING Transactions on the History Screen

Filter by Transaction Date

Filter by Payer
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nn View details of any transaction by:

vv clicking anywhere on the transaction in the list, OR

vv clicking the Open button for the transaction

nn Print transaction details by clicking the Print button

nn Transfer the validated patient into another information system by 
clicking the Transfer button -- requires the tevix TransferAgent™.

nn Transactions-per-screen defaults to 10.  Adjust this on the Limit box at 
the bottom of the History window.

nn Jump to a specific page quickly via the page jump box and buttons.

nn Real-Time BATCH™ transactions appear in the history screen as they 
are completed.  

nn Quickly address batch transactions that Need Attention by filtering 
the history screen to display ONLY transactions that need attention.

Searching for Transactions Using the Ref ID

Most often, you will search for transactions in the History tab, but accessible 
on any tab in the Main tevixPAS™ area, you can search for transactions using 
the Ref ID search box - found in the very BOTTOM-RIGHT of the Main tevix-
PAS™ window.

Every transaction has a tevixMD-assigned Ref. ID.  It appears in the payment 
receipt.

Filtering and Searching for Transactions

HISTORY TAB / GENERAL SEARCHING

Filter by Benefits Status

View Only Payments or Auth-Only Transactions

View Real-Time or BATCH Transactions only

 Main PAS™ Window > History Tab 
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Searching for a Past Patient Transaction

There are two ways to search for a transaction: 

Via Ref ID - the fastest way to find a single transaction 
The Ref ID is found printed on a patient invoice.

1. Go to the Main PAS™ Window.

2. In the very Bottom-Right of the window, see the Ref ID search box.

3. Enter the Ref ID and click the search button.

Via History Tab

1. Go to the History Tab from the Main PAS™ Window.

2. Initially you will see today’s transactions sorted in ascending order by
transaction time.

3. Use the Column Heads to filter the data to find the transaction you are
looking for - lastname, DOB, date, etc.

4. When you find the transaction, you can...

click the Open button or double click on the transaction to view/edit

click the Print button to print

click the Transfer button to transfer the transaction to another infor-
mation system - this opens the tevix TransaferAgent™.  This feature 
is only available to users who have included this add-on to their 
system. 

Searching for Transactions

Administrative Tasks

 Main PAS™ Window > History Tab 

Administrative Tasks
Quick Reference
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Searching for Payments

You can search for payment transactions via the Payment Tab on the Main 
PAS Window.   

Payment Tab -vs- Payment / Summary Tab 

Careful:  Do not confuse the Payment Tab on the Main PAS™ 
Window with the Payment/Summary Tab in the Patient Transac-
tion Window. 

The Payment Tab works exactly like the History Tab, but it searches and dis-
plays ONLY payments / payment-related transactions. 

Some useful features of the Payment tab...

nn The default view includes all available columns, in this order:

vv Transaction date

vv Payment Method - cash, check, credit card, etc.

vv Patient Name filter

vv Card Info filter

vv Transaction Type - paid or authorization only

vv 3rd party ID - the ID you entered when running the transaction

vv Notes Filter - keywords from the notes that were entered

vv Processing Status - paid, processing or authorized 

nn Data is always sorted by transaction date.

nn Unnecessary columns can be hidden from view - click the Columns 
Dropdown icon           in the TOP-RIGHT of the data table to show/hide 
columns.

nn Refresh the view at any time by clicking the Refresh button in 
the TOP-RIGHT of the data table.

Searching for Payments

Administrative Tasks

 Main PAS™ Window > Payment Tab 
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nn Change the date range in the date column header - select pre-set 
date range or enter a custom date range.

nn When you start, the data displayed defaults to today’s payments.

nn Filter payments by...

vv Transaction date

vv Payment Method - cash, check, credit card, etc.

vv Patient Name filter

vv Card Info filter

vv Transaction Type - paid or authorization only

vv 3rd party ID - the ID you entered when running the transaction

vv Notes Filter - keywords from the notes that were entered

vv Processing Status - paid, processing, authorized 

nn View details of any payment by simply double clicking on the pay-
ment entry in the list... 

or clicking the Open Dropdown to the right of the transaction, then....  

      Select Open Payment.- to view or print the payment 
      Select Refund - to issue a refund

nn Print payment details by first opening the payment and clicking the 
Print button

nn Transactions-per-screen defaults to 10.  Adjust this on the Limit box at 
the bottom of the History window.

nn Jump to a specific page quickly via the page jump box and buttons.

Searching for Payments

 Main PAS™ Window > Payment Tab 

Administrative Tasks

OPEN Dropdown - open a payment to... 

     view/print a payment  
     edit the payment notes 
     issue a refund

Adjust # of items/page Page jump box
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Searching for Payment Using the Ref ID

Most often, you will search for payment in the Payment tab, but accessible 
on any tab in the Main tevixPAS™ area, you can search for payments using 
the Ref ID search box - found in the very BOTTOM-RIGHT of the Main tevix-
PAS™ window.

Every payment transaction has a tevixMD-assigned Ref. ID.  It appears in the 
payment invoice.

Taking a Payment / Setting up a Payment Plan

You can take a payment or set up a payment plan at any time without search-
ing for a patient first.  

1. Open the Payment tab of the Main PAS Window.

2. Click the Accept Payemt/Refund button

3. Select the payment method - click the Select button next to:

³³ Credit, Debit or HSA

³³ Payment Plan / Pay over 3 or 5 months  (this can be adjusted
later)

³³ Pay all at once

³³ Cash or check

If cash or check...

1. Enter the amount

2. Click Next button

3. Complete the invoice information

4. Click Process and Confirm Payment button

Ref. ID Search Box 
Found in the BOTTOM-RIGHT 
corner of the Main PAS Win-
dow.

Administrative Tasks

Taking a Payment / Setting up a Payment Plan

Print Payment Options for Patient

You can print this document for the patient at nearly every step 
of the payment process.  Just look for the link shown above.

 Main PAS™ Window > Payment Tab 
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If Credit/Debt/HSA... 

1. Swipe the card or enter the card information

2. Click the Next button

3. Enter the amount

4. Select the number of months for the payment plan OR select 1 month
for Pay all at Once.

5. Click the Next button

6. Complete the invoice information

7. Click Process and Confirm Payment button

Issuing a Refund

2 Ways to issue a refund:

By first finding the original payment and running the refund from the pay-
ment transaction window.   You must first find and open a payment transac-
tion in order to issue a refund this way.

OR, by prcessing a refund directly, on the fly, without attaching it to the origi-
nal payment transaction.

To Refund by First Finding the Original Payment 

Payment Tab -vs- Payment / Summary Tab 

Careful:  Do not confuse the Payment tab on the Main PAS™ 
Window with the Payment/Summary Tab in the Patient Transac-
tion Window. 

Administrative Tasks
Issuing a Refund

 Main PAS™ Window > Payment Tab 
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2 Methods to find a payment transaction: 

Via Ref ID - the Ref ID for a payment appears on the invoice/receipt.  
To search by Ref ID, enter the ID in the Ref ID search box. 

Or, via the Payment tab on the Main PAS™ Window.  The Payment tab 
works exactly like the History tab, but it searches and displays ONLY 
payments.

Issue a refund

1. Find and open the payment via one of the 2 methods above

2. From the payment window, click the Refund button

3. Confirm that you want to issue the refund

To Refund Directly WITHOUT finding the original payment 
transaction 

1. Open the Payment tab of the Main PAS Window.

2. Click the Accept Payemt/Refund button

3. Select the refund method - Select button next to:

³³ Cash Refund

³³ Credit Refund

If cash ...

1. Enter the amount

2. Click Next button

3. Complete the invoice information

4. Click Process and Confirm Payment button

Administrative Tasks

Processing a Refund

 Main PAS™ Window > Payment Tab 
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If Credit... 

1. Enter the amount

2. Click the Next button

3. Swipe the card or enter the card information

4. Click the Next button

5. Complete the invoice information

6. Click Process and Confirm Payment button

Administrative Tasks

Processing a Refund

 Main PAS™ Window > Payment Tab 
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Generating Reports with tevixREPORTS™

Generating reports is performed in the tevixREPORTS™ app.  Use the tevix 
App Switcher to access tevixREPORTS™ (see below).

Reports :

³³ Usage

³³ Performance

³³ Payments/collection

³³ Administrative

³³ List of currently-scheduled reports

Some useful features about generating reports...

nn Generate reports on the fly or schedule recurring reports.  

nn Scheduled reports are recurring (daily, weekly, etc.).

nn Multiple file types are available:  PDF, XLSX and CSV

nn Reports can be downloaded or emailed to one or more addresses. 

Generating Reports with tevixREPORTS™

Administrative Tasks

tevixMD® App Switcher

STEP 2

Run or Schedule a report

tevixREPORTS™ Dashboard

Reports Menu - START HERE 
Click here to select the report 
you want.

Then adjust the report options
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Generate a Report

1. If necessary, go to the tevixREPORTS app by clicking on the APP
SWITCHER image in the very TOP-LEFT of the Main PAS™ Win-
dow - click on the tevixREPORTS App.

2. The Reports dashboard will open

3. Select the report you want to create in the Reports dropdown menu.

4. Refine your report by adjusting the options that are displayed - options
vary from report to report.  Some options are:

³³ the date range - the default is today

³³ the location - restricts the report to just one location for your
company

³³ Hiding users with zero trnasactions (0 TX)

³³ Display users by tevixMD® username

³³ Separate users by locations

Generating Reports with tevixREPORTS™

Administrative Tasks

Reports Menu

AVAILABILITY OF REPORTS   

Not all reports shown above in the Reports menu are available to all users.  

Some must be explicitly enabled by tevixMD® Support (see Contacting Sup-

port below), and others are only available to tevixPAY™ subscribers.  

Please refer to the chart below for more infoemation.  
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5. Run the report OR schedule the report...

Run the report

1. Click the Run Report button.

2. Then print and/or download the report

Schedule the report 

1. Click the Schedule button.

2. The Schedule Report window opens

3. Complete the options form...

üü The name of the report file

üü Locations

üü Frequency - monthly, weekly, etc.

üü Email report to multiple addresses

üü Output file type

4. Click the Save button

View a list of your scheduled reports from the Reports Menu ---> 
Scheduled Reports.

Administrative Tasks

Generating Reports with tevixREPORTS™

AVAILABILITY REPORT NAME

Available to all Users USAGE reports 

Scheduled Reports - under SCHEDULED

Needs Enabling 

Contact Support

PERFORMANCE reports 

Client Use - under ADMIN

tevixPAY™ Subscribers Only Any report with tevixPAY™ in the name

Report Availability

CONTACT US

To Enable Reports 

Enabling reports is quick and easy - and in most cases free.  Simply contact 

support@tevixMD.com or call: 561.257.0832, ext 2

To Request/Inquire About Custom Reports 

We can create any report to suit your needs.  To request a custom report 

quote, contact sales@tevixMD.com or call:  561.257.0832, ext 1

A Note About The Visit Status Report...

This report gives an overview of the effectiveness of the patient validations you 
are performing.  This should reflect a greatly-improved claims resposne rate and, 
ultimately, a better financial outcome for your business.  

The report shows the total GREEN, YELLOW and RED payer responses at two 
different points in the validation process: 

üü INITIAL SEARCH - responses after an initial search

üü COMPLETED VISIT - responses after additional information has been 
provided
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Working with Previous Balances

For complete details about working with previous balances, see the section 
above:  Common Tasks - Previous Balances

Hand-Held Scanner Reprogramming

DO THIS ONLY IF APPLICABLE:

If you have an issue with your scanner and are unable to scan a driver’s li-
cense, first try reprogramming your scanner by scanning the barcode below.

Administrative Tasks

Previous Balances / Hand-Held Scanners
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Contacting Support 

nn Send an email to operations@tevixmd.com 

nn Submit an online Support Request:  www.tevixMD.com/support

nn Call  (561) 257-0832,  select Support   

Available  M-F / 8a-6p ET.

Training

Taining is always available and is highly encouraged in order to see the most 
success and to maximuze the enormous financial benefits of the tevixMD 
Platform.

To schedule training, contact...

nn implementation@tevixMD.com, or

nn Call  (561) 257-0832,  select Support  

CONTACTING SUPPORT / TRAINING
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BATCH - Short for tevix Real-TimeBATCH™

EOB  

Explanation of Benefits - the response from a payer when a claim has 

been submitted and returned to the provider. 

Information System / 3rd Party Information System 

Explana 

Hand-Held Scanner - a hand scanner that you use to scan a patient driv-

er’s license at check-in.

HIS - Hospital Information System

LIS - Laboratory Information System

OES - Order Entry System

PAS™ - Short for tevixPAS™

Transaction  

A patient search and any activities that follow where you are interacting 

with a specific patient’s data.   Interactions could be:  verifying identi-

ty, address, benefits, deductible status, co-pay amount, generating an 

invoice for services, looking for and including an outstanding balance, 

collecting payment, setting up a payment plan and arranging for future 

payment.

TransferAgent™ - Short for tevix TransferAGENT™

GLOSSARY
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